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Seni Rupa Murni vs DKV 
Seni Rupa : Ekspresi	
   seni	
   dari	
   seorang	
  
perupa	
   (secara	
   subjektif)	
   yang	
   ingin	
  
disalurkan	
  kepada	
  penikmat	
  karya	
  melalui	
  
kesamaan	
   pandang,	
   dan	
   cita	
   rasa.	
   Dan	
  
bersifat	
  abadi 

DKV Hasil karya yang didasarkan pada 3 konsep :  

• Konsep	
  Komunikasi, 

• Melalui	
  ungkapan	
  Kreatif,	
  

• Melalui	
  berbagai	
  media. 

 

Disiplin ilmu yang bertujuan mempelajari konsep- konsep komunikasi 

serta ungkapan kreatif melalui berbagai media untuk menyampaikan 

gagasan dan pesan secara visual dengan mengelola elemen- elemen 

grafis berupa: bentuk & gambar, tatanan huruf, komposisi warna serta 

layout dengan bantuan teknologi. Sehingga gagasan tersebut bisa 

diterima penerima. 

 

DKV 
 (Desain Komunikasi Visual) 

Desain Komunikasi Visual 
DKV 20 juny 2014 

Desain 

Perancangan, 
Estetika, citarasa dan 
Kreasi. 

 

Komunikasi  

Tujuan penyampaian 
atau saran 
penyampaian pesan. 

Visual 

Sesuatu yang bisa 
dilihat 

DKV 

merupakan 

salah satu 

cabang dari 

Seni Rupa 

dan Seni 

Grafis 

Asal Ilmu DKV 
(Desain Komunikasi 

Visual) 
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1

Kata Communication = yang mempunyai 
arti berbagi atau menjadi milik bersama, 
komunikasi diartikan sebagai proses 
sharing diantara pihak-pihak yang 
melakukan aktifitas komunikasi tersebut. 

Menurut lexicographer (ahli kamus 

bahasa), komunikasi adalah upaya	
   yang	
  
bertujuan	
   berbagi	
   untuk	
   mencapai	
  
kebersamaan.	
   Jika	
   dua	
   orang	
  
berkomunikasi	
   maka	
   pemahaman	
   yang	
  
sama	
   terhadap	
   pesan	
   yang	
   saling	
  
dipertukarkan	
   adalah	
   tujuan	
   yang	
  
diinginkan	
  oleh	
  keduanya.	
   

Contoh :  

• Visualiser : Menata panggung  
• Desainer web : Menata Web  
• Desain UI : Menata Desain User 

Interface  

Apa itu Komunikasi ??? 

2

Macam- macam komunikasi :  

• Verbal/Lisan  
• Nonverbal ;	
  Tulisan	
   
• Tactual ;	
  Rabaan	
   
• Olfactoral ;	
  Gustatory	
  ;	
  Penciuman	
   
• Taste ;	
  Pengecap	
   
• Tubuh  
• Telepati ;	
  Indra	
  ke-­‐6	
   
• Perilaku  
• Teknologi ;	
  Programming	
   
• Visual  
• Pesan	
  Multiindra  

 



 

 6 

Jika	
   diibaratkan	
   sebuah	
   pohon.	
  
Akar	
   utama	
   DKV	
   adalah	
   :	
   Ilmu	
  
Seni	
   &	
   Ilmu	
   Komunikasi.	
   Akar	
  
pendukung	
   :	
   Ilmu	
   Sosbud,	
   Ilmu	
  
Komputer,	
   Ilmu	
   Ekonomi	
   dan	
  
Ilmu	
   Psikologi.	
   Nah	
   cabang-­‐
cabang	
  Ilmu	
  DKV	
  adalah	
  : 

• Ilustrasi	
   
• Fotografi	
   
• Tipografi	
  (Huruf)	
   
• 3	
  Dimesi	
   
• Multimedia	
   
• AVI	
  (Elektronik	
  ���Media)	
   
• Computer	
  Graphic	
   
• Animasi	
   
• Periklanan	
   
• Percetakan/Penerbitan 
• Desain	
  Identity	
   
• Seni 
• Ekonomi 
• Psikologi 
• Seni	
  Budaya 
• Komunikasi	
   

Pohon Ilmu DKV 

• Seni Graf is/Graphics Art :  Termasuk dalam 
bidang Ilmu Seni Murni. Grafis berarti 
Menulis/Menggambar  

• Grafik :  gambar tetapi bisa jadi diagram dalam 
berbagai model  

• Visual iser :  orang yang bekerja menangani masalah 
visual yang diterjemahkan dalam bentuk proyek desain.  

• Visual effect :  efect tipuan yang menjadikan keadaan atau situasi 
luarbiasa  

• I lustrasi :  menampilkan informasi dengan ketrampilan gambar tangan 
dan penuangan daya imajinasi.  

• Fotograf i :  menampilkan informasi dengan ketrampilan menangkap 
cahaya melalui kamera dan kepiawaian memilih / mengolah hasil bidikan.  

Istilah-Istilah : 

K.I.S.S 
Keep It Sim

ple, Stupid! 
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Peranan DKV  
 

• Perancang Textile Designer  
• Desain Grafis/Graphic design  
• Perancang Identitas Visual  
• Logo type / Corporate Identity  
• Perancangan Mascot  
• Animasi Komputer 
• Fotografi ��� 
• Typographer 
• Perancangan Rambu  
• Desain Kemasan ��� 
• Exhibition Desain ��� 
• Grafik Data 
• Design Web ��� 
• Pembuatan Peta  
• Card Designer ��� 
• Ilustrator 
• Design Cover ��� 
• Graphics Presentation 
•  Special Effect Film ��� 
• Social Campaign 

DKV # Multimedia 

Secara sederhana berarti : Kemampuan	
  
untuk	
   berkomunikasi	
   menggunakan	
   lebih	
  
dari	
  satu	
  Cara.	
  

• Teks. Dasar	
  semua	
  tampilan	
  aplikasi	
  
layar	
   

• Image. Meliputi	
  :	
  Bitmap	
  &	
  Vektor	
   
• Movie. Rekaman	
  Gambar	
  Hidup	
   
• Animasi. Gambar	
   dalam	
   gerak-­‐

gerak	
  yg	
  berulang  
• Sound. Suara	
   
• User Control. Kelengkapan/fasilitas	
  

untuk	
   mengendalikan	
   program.	
  
Misal	
  :	
  Navigasi	
   

 

“Tidak ada sisi 
kehidupan TANPA 

design….” 

Yudha Yudhanto 



 

 

Tipografi adalah ilmu yang mempelajari 
tentang huruf dan penggunaan huruf dalam 
aplikasi desain komunikasi visual 
 
Tipography merupakan ilmu tentang seni 
dalam memilih dan menata huruf font dengan 
pengaturan penyebarannya pada ruang-ruang 
yg tersedia, untuk menciptakan CITRA 
tertentu, sehingga dapat menolong pembaca 
untuk mendapatkan kenyamanan maksud dan 
mampu membaca semaksimal mungkin. 

 

Typography 

“Typography can 
defined a art of selected 
right type printing in 
accordance with 
specific purpose ; of so 
arranging the letter, 
distributing the space 
and controlling the type 
as to aid maximum the 
reader's.” 

 

 
• Clearity bahwa suatu huruf 

mempunyai fungsi tertentu 
yaitu harus dapat dilihat 
secara jelas. 

• Readability keterbacaan dan 
jenis huruf tersebut. 

• Legibility lebih menekankan 
apakah kita mudah 
membacanya atau tidak. 

• Visibility lebih menekankan 
pada keindahan jenis huruf 

4 Prinsip 
Memilih Font 

 

Macam-macam 
Huruf 

 

 
• Arab (Hijaiyah) = 30 huruf  

• Ibrani = 22 huruf ��� 

• Fenisia = 24 huruf ��� 

• Tionghoa 

• Jepang (kanji) 

• ���Rusia = 33 Huruf 

• ���Korea (Hanja, Hangul) ��� 

• Thailand (Thai) 
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1. Postscript 

Dibuat	
  Adobe	
  th	
  1980.	
  Dikreasikan	
  dengan	
  Bizier	
  Curve	
  

2. True type Format 

Ditemukan	
   Apple	
   Computer	
   dengan	
   Teknologi	
   Postscript.	
   Dikreasikan	
   dengan	
  
menggunakan	
   Quadratic	
   B-­‐splines.	
   Support	
   Windows	
   3.11	
   s.d	
   Windows	
   8.	
  
Truetype	
   di	
   rancang	
   sebagai	
   file	
   tunggal	
   (suitcase),	
   yang	
   di	
   dalamnya	
   sudah	
  
terdapat	
  keluarga	
  huruf	
  dalam	
  bentuk plain, plain italic, bold dan bold italic 

3. Multiple Master Font 

Multiple	
  Master	
   Font	
   di	
   identifikasikan	
   dengan	
  MM	
  ditambah	
  nama	
  pendek	
   dari	
  
huruf	
  tersebut	
  contohnya	
  ITCAvaGarMM.	
  Dan	
  biasanya	
  diikuti	
  oleh	
  dua	
  huruf	
  dari	
  
informasi	
  titik	
  (axes)	
  seperti	
  BD	
  untuk	
  Bold,	
  XL	
  untuk	
  Light,	
  NO	
  untuk	
  Normal,	
  CN	
  
untuk	
  Condensed,	
  dan	
  OP	
  untuk	
  Optikal.	
  Nominal	
  angka	
  untuk	
  merepresentasikan	
  
nilai	
  axis.	
  Dan	
  jika	
  kita	
  membuat	
  Multiple	
  Master	
  Font	
  axis	
  ini	
  akan	
  muncul	
  dalam	
  
huruf	
  kecil.	
  

	
  

 

4. Unicode Font 

Unicode	
   adalah	
   standard	
   baru	
   untuk	
   menjabarkan	
   characters	
   set	
   dalam	
   sebuah	
  
sistem,	
   bekerja	
   mirip	
   dengan	
   ASCII	
   (American	
   Standard	
   Code	
   for	
   Information	
  
Interchange).	
   Biasanya	
   dalam	
   ASCII	
   terdapat	
   200	
   set	
   characters,	
   tetapi	
   dalam	
  
Unicode	
  bisa	
   terdapat	
  65000	
   jenis	
   characters	
   sehingga	
  Unicode	
   sering	
  digunakan	
  
dalam	
  informasi	
  digital	
  multi	
  bahasa. 

5. Opentype 

Ditemukan	
  Microsoft	
  &	
  Adobe	
  th	
  1996.	
  adalah	
  format	
  gabungan	
  dari	
  True	
  type	
  dan	
  
Postscript. 

6. Worldtype 

Worldtype	
  adalah	
  format	
  font	
  yang	
  dibuat	
  oleh	
  perusahaan	
  font	
  AGFA	
  Monotype,	
  
format	
  ini	
  dibuat	
  untuk	
  memenuhi	
  kebutuhan	
  dari	
  standar	
  Unicode. 

6 Jenis Teknologi Font 
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Anatomi Huruf 
• Huruf	
   terdiri	
  dari	
  bagian-­‐bagian	
  yang	
  secara	
   ilmiah memiliki	
  nama.	
  Masing-­‐

masing	
  memiliki	
  fungsi spesifik	
  dalam	
  ilmu	
  Typografi. 
• Anatomi	
   Font	
   (huruf)	
   pada	
   Tipografi	
   dipakai	
   sebagai	
   identifikasi klasifikasi	
  

sebuah	
  font	
  dan	
  juga	
  untuk	
  membuat font	
  baru.	
  
• Ada2	
  aspek	
  dasar	
  anatomi	
  Huruf	
  berkaitan	
  dengan	
  manfaat	
  font	
  :	
    

~Bentuk	
   Fisik Huruf.	
   Bagaimana	
   Huruf	
   itu	
   dibentuk,	
   cara	
   mengukurnya	
  
secara	
  horisontal/vertikal	
    

• x-height  
• ascender line  
• apex  
• Baseline  
• Ascender  
• Crossbar  
• Stem 
• Serif  
• Leg  
• Bowl 
• Counter  
• Collar  
• Loop  
• Ear 
• Tie 
• Horizontal bar  
• Arm ��� 
• Vertical bar ��� 
• cap height ��� 
• descended line 

• x-height : tinggi huruf dari huruf 
lowercase  

• ascender line : garis batas atas 
huruf. Misal : b,d,f,h,k,l dan t  

• Baseline : garis batas bawah huruf 
kapital  

• cap height : garis batas atas font 
atau tinggi huruf dari huruf 
kapital  

• descended line : garis batas bawah 
huruf. Misal : g,j,p,q dan y  
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4 Model Sesuai Anatomi 

1. Oldstyle 

Dibuat periode th.1470 s.d 1600. Contoh : Garamound, Goudy Oldstyle, 
Bembo, Bauer text, CG Cloister, Palatino, etc 

2. Modern 

Dibuat periode 1800. Contoh : Bodoni, Didot, Torino,Melior, etc 

3. Slab Serif 

Ditandai bentuk serif tebal/sangat tebal. Sebagai penarik perhatian. Misal 
HEADER, Contoh : Boton, Aachen, Calvert, Memphis, Rockwell, Serifa, etc 

4. SansSerif 

Huruf tanpa kait (serif) dikenal juga “Grostesques”. Contoh : Helvetica, Univers, Futura, optima, Avant Grade, Franklin Gothic 

Dari sisi geometrinya huruf dibagi menjadi 4 kelompok :  

1. Garis tegak datar : E, F, I, H, L 

2.  Garis tegak miring : A, K, M, N, V, W, X, Y, Z 

3. Garis tegak lengkung : B, D, G, J, P, R, U 

4. Garis lengkung : C, O, Q, S 

Bentuk Geometri Huruf 

Font FAMILY 

Oleh Moritz Brandis (1488) Jerman. Adalah variasi dari sebuah 
font, tanpa menghilangkan ciri Asli dari font : 

• Ketebalan (Weight) Ex : Ultra Light,m Light, Normal, 
Medium (Demi/Semibold), Bold, Extrabold dan 
Ultrabold  

• Proporsi Bentuk Huruf Meliputi Condensed 
(disempitkan) dan Expanded (dilebarkan). Misal : 
Compressed, Ultra/Extra condensed, Condensed, 
Normal, Expanded, Extra Expanded dan Ultra Expanded.  

• Sudut Kemiringan Meliputi Italic (miring ke kanan), 
Slanted (miring ke kiri). Misal : Oblique, Cursive dan 
Slanted.  

• Textur Permukaan. Meliputi Huruf Outline, Huruf 3D  

• Desain Satu macam dengan model berbeda. ex : ITC 
 Officiana  

• Font Univers Typer face untuk beberapa jenis  

Istilah Pembuatan FONT 

• ITC : International Typeface Corporation, 
pemegang hak ciptanya adalah : Adobe 
Corporation. Contoh : ITC Avant  Grade dan ITC 
Cheltenham  

• MT : Mono Type Corporation. Contoh : Gro-
tesque MT, Falstaff MT.  

• BT : Bitstream Corporation. Contoh : Fenice BT, 
Benguiat BT dan Cheltenham BT  

• ICG : Image Club Graphic. Contoh : Ferrir ICG  

• MN : Mecanorma Int. Contoh : Choc MN  

• LH : Linotype Hell AG. Contoh : Fairfield LH  

• Times new roman 
• Arial 
• Calibri 
• Futura 
• Rage Italic 

Contoh FONT Populer 
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Free Web FONT Service 
 

• Typekit 
• Google Web Font 
• Font Squirrel 
• Edge Web Font 

Resource FONT Online 

• http://www.myfonts.com/WhatT
heFont/ 

• http://www.identifont.com/identi
fy.html 

• http://typophile.com/ 
• Dafont.com 
• http://www.1001freefonts.com/ 
• http://www.fonts500.com/  
• http://www.fontreactor.com/  
• http://www.fontation.com/ 
•  http://www.fontica.com/  
• http://www.abstractfonts.com/  
• http://www.fontfox.com/ 
•  http://www.fontspace.com/ 
•  http://www.showfont.net/  
• http://www.dailyfreefonts.com/  
• http://www.searchfreefonts.com/  
• http://www.fonts101.com/  
• http://www.fontcubes.com/  
• http://www.fontstock.net/  
• http://www.simplythebest.net/fo

Tool Pembuat FONT  
 

• Fontstruct 
(http://fontstruct.fontshop.com/) 

• Type light 2.2 
(http://cr8.netfirms.com/typelight.html) 

• FontForge 
(http://fontforge.sourceforge.net/) 
 
Tool Management FONT :  
Font Navigator (Corel) 

NIRMANA 

Dari yang tidak ada 
menjadi ada 

Apa itu Nirmana 
 

Dibentuk dari dua kata  yaitu nir berarti tidak, mana 
berarti makna, jika digabungkan berarti tidak bermakna 

atau tidak mempunyai makna 
 

• Peng-organisasi-an atau penyusunan elemen- elemen 
design/visual seperti titik, garis, warna, ruang/bidang, 
tekstur dan ukuran menjadi satu kesatuan yang 
harmonis. 

• Nirmana dapat juga diartikan sebagai hasil angan- 
angan dalam bentuk dwimatra, trimatra yang harus 
mempunyai nilai keindahan. 

Elemen Desain 
 

• Titik (dot)  
• Garis (line)  
• Bidang (shape)  
• Warna (color)  
• Gelap terang (value)  
• Teksture (texture)  
• Ukuran (size)  
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Titik (point) 

• Elemen paling Mendasar.  
• Suatu bentuk kecil yang tidak mempunyai 

dimensi. 
• Raut titik yang paling umum adalah 

bundaran sederhana, mampat, tak bersudut 
dan tanpa arah. 

• Bisa ditarik menjadi garis dan diolah 
menjadi bidang 

Pointilis, aliran seni rupa ini menggunakan 
teknik titik dalam keseluruhan lukisannya. 
Pelopor dalam lukisan ini adalah Georges Seurat 

Garis (Line) 

• Jejak dari suatu benda. Sebuah elemen 1 
dimensi yang hanya memiliki ketebalan dan 
panjang tanpa kedalaman(depth) tapi punya 
arah 

-Garis Vertikal : stabil, gagah & 
elegan 

-Garis Diagonal : aktif, dinamis, 
bergerak dan menarik perhatian 

• Penggunaan Garis : sketsa, margin, 
pembatas kolom, pembingkai atau pengisi 
bidang kosong 

Kesan : 

• Garis Tegak : Kuat, Kokoh, �Tegas dan 
Hidup  

• Garis Datar : Lemah, Tidur dan Mati  
• Garis Lengkung : Lemah, Lembut, mengarah  
• Garis Patah : Tegas, Tajam, hati2, naik 

truun  
• Garis Miring : Sedang, Menyudutkan  
• Garis Berombak : Halus, Lunak, Berirama  

Pelukis yang dalam tekniknya dominan penggunaan 
garis salah satunya adalah van Gogh, dan 
Affandi.  

Bidang (Shape) 

• Segala Bentuk apapun yang memiliki 
dimensi tinggi&lebar. Bidang berbentuk 
geometris (lingkaran,segitiga,segi 
empat,elips dsb) 

-Geometris = Formal 
-Non-Geometris = santai, 
dinamis, non-formal 

• Ruang Kosong (blank space) untuk 
menambah legibility (kenyamanan) 
membaca 

Warna (Color) 

• Pantulan cahaya yang diterima mata 

Warna dapat dilihat dari 3 dimensi 

• HUE (chroma), �pembagian warna berdasar nama-
nama 

• VALUE (brightness/luma), terang gelapnya 
warna 

• INTENSITY (saturation), kemurnian atau 
kejernihan warna 

Gelap Terang (Value) 

• Perbedaan Gelap Terang. Berguna untuk 
menonjolkan informasi atau pesan 

• Low Contrast Value = kalem,damai,statis dan 
tenang. High Contrast Value = 
dinamis,enerjik,riang,dramatis  

• Memadukan warna terang 
(putih,kuning,hijaumuda dsb) dg warna gelap 
(hitam,ungu,birutua dsb)  

Tekstur (texture) 

• Nilai Rabaan atau halus-kasar permukaan suatu 
benda 

• Dalam DKV cenderung semu (bukan asli)  
• Gunanya mengatur keseimbangan dan kontras  

Ukuran (Size) 

Mencapai Legibility (keterbacaaan) yang tinggi buatlah 
Prioritas (visual Hirarcy) 
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Logo & Logotype 

Apakah Logo itu? 

• Logo=Tanda Gambar(Picture Mark) 
• Logo adalah perwakilan secara visual sebuah perusahaan 

bisnis atau organisasi yang membentuk pondasi identitas 
korporasi. 

• Logo adalah sebuah nama, simbol, �lukisan huruf (monogram), 
emblem, merk dagang, atau alat grafis lainnya yang 
didesain untuk kemudahan dan mendefinisikan pengenalan 
oleh target konsumen dari sebuah perusahaan. 

 

History  Logo 

• Desain logo sejak Yunani kuno dengan penggunaan lambang yang terdiri atas satu atau dua huruf. Hal ini umumnya 
mewakili inisial nama /tempat untuk digunakan sebagai alat tulis atau tanda simbol. Mata uang koin Yunani dan 
Romawi melahirkan logo dari mistar atau kota.  

• Selamajaman pertengahan,logoserupabanyakterlihatpadapenggunaanhiasangerejadan keperluan komersil. Pada abad 
13, penggunaan bentuk simbol sederhana ini telah meningkat pada merk dagang untuk jual beli. Contoh awal desain 
logo ini termasuk tanda untuk rumah pejabat, pandai emas, pembuat kertas dan kebangsawanan. Pada tahun 
1700an, tiap-tiap pedagang produsen distributor dan pengecer punya satu merk dagang atau cap.  

• Revolusi industri mengakibatkan satu keuntungan dramatis pada nilai dan kepentingan dari sebuahmerk dagang. 
Pada tahun 1900an, dengan adanya kemunculan dari korporasi nasional dan internasional, merk dagang mulai 
berubah menjadi lebih dari sekedar sebuah simbol, menggunakan desain sistem yang lebih besar untuk menyatukan 
komunikasi, untuk memenuhi tujuan yang sudah diidentifikasi.  

• Sekarang, logo perusahaan telah menjadi wajah dari bisnis dan ekonomi kita. Masyarakat umum telah menjadi sangat 
mau merespon terhadap logo, arti logo, dan apa yang diimplementasikan. Karena perbedaan produk dan jasa 
tersedia, kebutuhan untuk inovatif dan kepahaman identitas desain logo dan perusahaan adalah pusat kesuksesan 
sebuah perusahaan.  

Macam-macam Logo 

• Logotype  
• Initials  
• PictorialVisual  
• Abstract Visual  
• Combination  

Membawa Pesan yang Besar dan Ruang yang Sempit 

..(Tantangan untuk para Graphics Designer) 

Yudha Yudhanto 
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Ciri Logo Efektif 

“Jika anda melihat logo selama kurang dari 10 
detik kemudian anda tidak mampu 

mengingat/menggambarkan logo tadi maka 
dimungkinkan terlalu rumit untuk diingat” (John 

Williams) 

David E Carter, pakar corporate identity dalam buku 
“The Big Book of Logo”, logo yang baik mencakup hal 
: 

• Originalitas & Destinctive : khas, unik dan 
daya pembeda yang jelas  

• Legible : Keterbacaan yang tinggi dan 
berbagai ukuran  

• Simple : sederhana, mudah ditangkap 
dimengerti waktu cepat  

• Memorable : Mudah Diingat  
• Easily Assosiated with Company : mudah 

dihubungkan dengan jenis  usaha atau citra 
perusahaan/organisasi  

• Easy adabtable for all graphic media.  Mudah 
dipasang di berbagai media grafis.  

Jacob Cass memberikan tips prinsip desain logo : 

• Simple  
• Memorable (mudah diingat)  

• Timeless (efektif 5,10,50
th

?)  
• Versatile  
• Effective without color (dicetak hitam putih, tetap 

efektif dan menarik) Scalable (dalam ukuran kecil 
masih bisa dibaca dan dikenali) 5. 
Appropriate Descripable (harus mendiskripsikan 
perusahaan/produk) 

Step Pembuatan Logo 

• Mempelajari Design Brief : Deskripsi 
perusahaan, ketentuan, kemauan. Bisa dengan 
wawancara 

• Mengadakan Riset & Brainstroming : 
Memahami jenis produk, target, 
klien,kompetitor,keunggulan 

• Membuat Alternatif Logo : Buat sketsa-
sketsa kasar (rough layout) di kertas atau 
komputer 

• Presentasi : Agar efektif berikan 3-4 
alternatif design. Misal: logo, huruf dan 
gabungan 

• Revisi dan Penyempurnaan : Klien adalah 
Raja. Berikan usulan positif. Bisa berkali-kali. 
Buat dokumen approval 

• Delivery Hasil Akhir : Final art work 
berupa hardcopy dan softfile.Selesaikan 
pembayaran 

Unsur Pembentuk Logo 

• Logo bentuk Alphabetical  
• Logo bentuk benda konkrit   
• Logo bentuk Abstrak,Poligon&Spiral  
• Logo bentuk Simbol,Nomor&Elemen 

LOGO VS LOGOTYPE 

Logo = tanda gambar (picture mark) 

Logotype = gambar nama (wordmark). 
Tulisan khas yang mengidentifikasikan 
suatu nama/merk. Dengan memiliki sifat2 
logo. 
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Bitmap VS Vector 

BITMAP (RASTER) 
• Bitmap yaitu representasi dari citra grafis yang terdiri dari susunan 

titik yang tersimpan di memori komputer. Dikembangkan oleh 
Microsoft dan nilai setiap titik diawali oleh 1 bit data untuk gambar 
hitam putih, atau lebih bagi gambar berwarna. 

• Gambar bitmap bisa disebut juga dengan gambar raster merupakan 
kumpulan kotak-kotak kecil (pixel). Titik-titik pixel tersebut 
ditempatkan pada lokasi-lokasi tertentu dengan nilai-nilai warna 
tersendiri yang secara keseluruhan akan membentuk sebuah tampilan. 

• Mampu menunjukkan kehalusan gradasi warna, bayangan dari sebuah 
gambar, perpaduan gradasi warna yang rumit, cocok untuk foto dan 
lukisan digital. 

• Sangat tergantung dengan resolusinya,karena setiap gambar 
mempunyai jumlah pixel yang pasti. 

• Jika pembesaran ukuran gambar dengan resolusi kecil, maka gambar 

Kedalaman Warna 

• Kedalaman warna menentukan 
berapa banyak warna yang dapat 
ditampilkan oleh 1 pixel yang 
direpresentasikan dalam banyak 
bit yang ditampung pada pixel  

• Semakin banyak jumlah warna 
dalam suatu gambar maka 
gambar yang dihasilkan akan 
semakin bagus.  

• Kedalaman warna (bitdepth) :  
– 1bit:monokrom(2warna)  
– 4 bit : greyscale atau color 

(16 warna)  
– 8 bit : greyscale atau color 

(256 warna)  
– 16 bit : high color (65.536 

warna)  
– 24 bit : true color 

(16.777.216 warna)  

Resolusi 

• Adalah Kerapatan titik-titik yang 
menunjukkan seberapa tajam gambar 
ini ditampilkan, ditunjukkan dengan 
jumlah baris dan kolom. 

- Contohnya 300px/inch 
(satuan ini sering dipakai agar 
hasil cetak tidak pecah, lebih 
besar lebih bagus). 

• Adalah lebar dan panjangnya suatu 
media, 

• Banyaknya warna atau titik warna 
dalam satuan ukuran tertentu. 
Digunakan ntuk menampilkan citra 
bitmap pada layar (pixel) atau 
pencetakan printer (titik tinta) 
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Model Bitmap 

• LineArt = Black+White, penerapan bit 
(on=black, off=white) 

• Grayscale = Grey gabungan 
Black+White, 256 color (8-bit) 

• Multitone = Gabungan 2 warna, 
misal:duotone 

• Fullcolor = Menggunakan model RGB, 
CMYK atau LAB 

Contoh File Bitmap 

• BMP Supports 1,2,4,8, and 32 bit 
colour  

• GIF (Graphic Interchange Format) 
dibuat oleh Compuserve tahun 1987 
untuk menyimpan berbagai file 
bitmap menjadi file lain yang mudah 
diubah dan ditransmisikan pada 
jaringan komputer. GIF merupakan 
format citra web yang tertua yang 
mendukung kedalaman warna 
sampai 8 bit (256 warna), 
menggunakan 4 langkah interlacing, 
mendukung transparency, dan 
mampu menyimpan banyak image 
dalam 1 file. Kompresi LZW  

• PNG (Portable Network Graphics) 
digunakan di Internet dan 
merupakan format terbaru setelah 
GIF, bahkan menggantikan GIF 
untuk Internet image karena GIF 
terkena patent LZW yang dilakukan 
oleh Unisys. PNG Memakai Deflate  

• JPG. (Joint Photograpic Experts 
Group) menggunakan teknik 
kompresi JPEG sehingga sulit untuk 
proses pengeditan. Cocok untuk 
pemandangan (natural generated 
image), tidak cocok citra mengandung 
banyak garis, ketajaman warna & 
computer generated image.  

• PICT. Dari Apple. Khusus Mac 
dengan kompresi JPEG  

• TIFF. (Tagged Image File Format). 
Supported Mac / DOS- WINDOWS / 
Unix. Owner: Aldus. Populer untuk 
cetak. Tidak support internet  

• PSD: the native file format of Adobe 
Photoshop (which can also contain 

Besarnya File  

Dipengaruhi dimensi gambar = panjang, 
lebar, dan kedalaman gambar (bit per pixel). 

• Panjang dan lebar dari sebuah gambar 
dalam satuan pixel.  Misalnya: 
640×480, 800×600, 1024×768, dst.  

• Kedalaman gambar artinya ruang yg 
disediakan untuk menampung 
informasi warna dalam 1 pixel (Pixel 
adalah satuan terkecil dari dimensi 
gambar).  

• Kedalaman 24bit berarti dalam 1 pixel 
disediakan ruang sebanyak 24 bit 
untuk menampung warna. Berhubung 
kita bicara ruang warna RGB, artinya 
24 bit ini dibagi 3.  

o R (red) = 8 bit, G (green) = 8 bit, 
dan B (blue) = 8 bit. 

o Begitu pula untuk kedalaman 
warna 16bit, 32bit, atau yg 
lainnya. 16 bit artinya 1 pixel 
perlu ruang 16 bit. 

Aplikasi Pengolah Bitmap 

Adobe Photoshop - Corel Photo Paint - Macromedia Xres - Metacreations Painter - Metacreations Live 
Picture - Micrografx Picture Publisher - Microsoft Photo Editor - QFX - Wright Image - Pixelmator - 

Manga studio - GIMP 
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VECTOR 
• Vector merupakan gambar digital yang berbasiskan persamaan perhitungan 

matematis.  
Ukuran lebih kecil dibanding bitmap  

• Gambar Vektor menggabungkan titik dan garis untuk menjadi sebuah objek 
Anti pecah biarpun diperbesar atau diperkecil, tidak seperti gambar Bitmap. 

• Dapatd irubah keberbagai ukuran dan juga dapat dicetak pada tingkat resolusi sebesar 
apapun tanpa kehilangan detil dan ketajaman gambar. 

• Tidak dengan  menggunakan pixel,tetapi dengan kurva dan garis yang didefinisikan 
dalam persamaan matematis yang disebut vektor. 

• Tampilan bersifat relative lebih kaku daripada tampilan bitmap, kualitasnya tidak 
bergantung kepada resolusi gambar. 

File Vector 

o EPS 
o PDF  
o Ai   
o CDR   
o CGM 
o SWF  
o SVG  

Aplikasi Vector 

o Adobe Illustrator 
o Beneba Canvas 
o CorelDraw 
o Macromedia Freehand  
o Metacreations Expression  
o Micrografx Designer 

Perbandingan Vector dan Bitmap 
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CorelDRAW adalah aplikasi design grafis yang digunakan untuk membuat berbagai macam design seperti logo, kartu nama, kalender, poster, stiker dan lain-
lain yang terkenal dalam dunia digital. CorelDraw adalah editor grafik vektor yang dikembangkan oleh Corel, sebuah perusahaan perangkat lunak yang 
bermarkas di Ottawa, Kanada. 
 
Langkah awal untuk memulai CorelDRAW adalah 
 
1. Klik Start —- All Program —- CorelDRAW —- CorelDRAW 
 
2. Klik New Grapihic —- tunggu beberapa saat, sehingga muncul tampilan sebagai berikut : 
 
3. Penjelasan tentang tampilan diatas 
 
Pada CorelDRAW terdapat : 
TITLE BAR 

Memberi informasi tentang nama file dan aplikasi yang sedang dibuka. Pada ujung pojok kanan atas terdapat tombol Maximize Button untuk 
membuat tampilan CorelDRAW satu layar penuh, Minimize button untuk meletakkan program pada Taskbar menu, sedangkan Close button untuk mengakhiri 
program. 
MENU BAR 

Menu Bar adalah barisan menu yang terdiri dari File, Edit, Layout, Type, Element, Utilities, View, Window dan Help. Semua perintah-perintah 
terdapat pada menu menu tersebut. 
STANDARD TOOL BAR 

Perintah – perintah yang sering digunakan dapat juga diakses melalui Standard Tool Bar. Pada Standard Tool Bar terdapat icon – icon perintah 
yang sering kita gunakan, misalnya untuk membuat file baru, membuka file, menyimpan, mencetak dan sebagainya. Hanya dengan klik sekali pada icon yang 
dimaksud maka perintah akan langsung dijalankan oleh CorelDraw. 
PROPERTY BAR 

Property Bar merupakan baris perintah yang unik, karena tampilannya akan selalu berubah dan perintah-perintah yang ada didalamnya akan 
menyesuaikan dengan icon yang sedang aktif pada tool Box. Misalnya tool Box sedang aktif pada Zoom Tool, maka akan memunculkan property dari Zoom 
tool, demikian juga dengan tooltool yang lain. Disini kita akan dapat lebih cepat dalam mengakses perintah-perintah yang berhubungan dengan tool yang 
sedang aktif. 
RULER 

Berfungsi untuk membantu kita dalam membuat desain dengan ukuran yang tepat. karena terdapat mistar horizontal dengan satuan ukuran yang 
dapat kita ubah sewaktu-waktu. 
PRINTABLE AREA 

Merupakan area dimana desain kita diletakkan untuk dicetak. Untuk mendesain kita boleh di luar printable area, namun ketika akan dicetak maka 
harus dimasukkan ke printable area tersebut. 
COLOR PALETTE 

Warna merupakan unsur penting dalam sebuah desain grafis. CorelDRAW memberikan berbagai kemudahan untuk mengakses dan memilih 
berbagai model warna. Kita dapat mengakses tool-tool warna melalui on-screen color palette, Color dialog box, maupun Color Roll-upuntuk memilih warna isi, 
outline, kertas dan lain-lain. Namun langkah yang tercepat untuk mengakses warna adalah melalui On-screen color palette yan gtesedia di sebelah kanan 
window. 
STATUS BAR 

Memberikan informasi tentang operasi yang sedang dilakukan, koordinat posisi mouse berada dan juga informasi tentang warna pada obyek yang 
sedang diaktifkan, baik warna fill maupun outline. Yang perlu diperhatikan pada setiap bagian window CorelDRAW adalah, kita dapat mengakses suatu 
perintah melalui berbagai cara yang kita sukai. Misalnya untuk membuat file baru, dapat memalui menu bar, tool bar, maupun menggunakan perintah Short 
Cut. 
Too lbox  pada Core lDRAW bisa diartikan sebagai kotak perkakas yang berisi tool-tool yang berfungsi untuk membuat dan memodifikasi objek. Beberapa 
tool secara default terlihat pada Toolbox, tapi beberapa tool tidak terlihat. Untuk memunculkan tool yang tersembunyi kita harus klik pada panah kecil yang 
ada dipojok kanan bawah tool yang terlihat, dengan klik panah kecil tersebut akan terbuka atau muncul flyout yang berisi tool-tool yang tersembunyi. Flyout 
yang terbuka akan menampilkan sekumpulan tool CorelDraw yang berkaitan dengan toolbox yang dibuka, panah kecil pada bagian pojok kanan bawah 
toolbox menandakan adanya flyout pada tombol tersebut. 
 

Dibawah ini adalah Too lbox  pada Core lDRAW X6 (apabila sampeyan adalah penggunaCore lDRAW versi dibawahnya mungkin ada Tool yang 
belum ada); 

DESAIN TOOL 

CorelDraw 
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Adapun fungsi dan cara menggunakan dari tool yang ada 
di Too lbox sebagai berikut; 

• Pick too l ;  untuk memilih atau menyeleksi dan mengatur ukuran, 
memiringkan, dan memutar objek. 

• Freehand P ick  too l ;  untuk menyeleksi objek dengan bebas.  
 
 

• Shape too l ;  untuk mengedit bentuk objek kurva.   
• Smudge Brush too l ;  untuk mengubah objek vektor dengan cara 

men-drag sepanjang garis luar.   
• Roughen Brush too l ;  untuk mengubah garis luar dari objek 

vektor dengan cara men-drag sepanjang garis luar.   
• Free Transform too l ;  untuk mengubah suatu objek dengan 

menggunakan Free rotation, angle rotation, Scale, dan Skew tool.  
• Smear too l ,  Tw ir l  too l ,  At tact  too l ,  Repe l  too l .   

 
 
 
 

• Croop too l ;  untuk menghilangkan area yang tidak dikehendaki.  
• Kni fe  too l ;  untuk memotong objek.  
• Eraser  too l ;  untuk menghilangkan daerah yang tidak diinginkan 

pada gambar.  
• Vir tua l  Segment  De lete too l ;  untuk menghapus bagian dari 

objek-objek diantara persimpangan. 
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• Zoom too l ;  untuk merubah besaran level dalam tampilan/jendela 
kerja.   

• Pan too l ;  untuk mengontrol bagian gambar mana yang akan di 
gambar ulang dalam tampilan/jendela kerja.   

 
• Freehand too l ;  untuk menggambar garis tunggal dan kurva.   
• 2-Point  L ine too l ;  untuk menggambar garis tunggal tanpa 

kurva  
Bèz ier  too l ;  untuk menggambar kurva satu bagian pada waktu 
yang sama  

• Art is t ic  Media  too l ;  menyediakan akses pada Brush, Sprayer, 
Calligraphic, dan Pressure tool. 
Pen too l ;  untuk menggambar kurva satu segmen pada satu 
waktu.  

• Poly l ine too l ;  untuk menggambar garis-garis dan kurva.   
• 3 Point  Curve too l ;  untuk menggambar suatu kurva dengan 

menentukan titik awal, akhir, dan titik tengah  
 

• Smart  F i l l  too l ;  untuk mewarnai objek-objek yang terlampir, tool 
ini dapat mewarnai isi dan garis dari objek tersebut dan objek yang 
telah terisi dapat dipisahkan dengan gambar dasarnya.   

• Smart  Drawing too l ;  mengubah coretan-coretan tangan 
menjadi garis yang halus dan sempurna. 

 
• Rectang le too l ;  untuk menggambar bujur sangkar dan kotak.  
• 3 po int  Rectang le too l ;  untuk menggambar bujur sangkar 

pada suatu sudut tertentu.  
 

• El l ipse too l ;  untuk menggambar bentuk lonjong atau lingkaran.   
• 3 po int  E l l ipse too l ;  untuk menggambar bentuk lonjong atau 

lingkaran pada suatu sudut tertentu. 
 

• Polygon too l ;  untuk menggambar poligon atau bintang secara 
simetris.   

• Star  too l ;  untuk menggambar bentuk bintang yang sempurna.  
• Complex Star  too l ;  untuk mengggambar bentuk bintang yang 

komplek atau bintang yang mempunyai banyak sisi.  
• Graph Paper too l ;  digunakan untuk menggambar sekat yang 
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• Basic  Shape too l ;  untuk memilih bermacam-macam 
bentuk, termasuk bentuk smile, halilintar, bentuk hati, dan 
lain-lain.  

• Arrow Shape too l ;  untuk menggambar beraneka ragam 
jenis bentuk panah, dan arah panah.  

• F lowchart  Shapes too l ;  untuk menggambar symbol 
flowchart.  

• Banner Shapes too l ;  untuk menggambar bentuk yang 
menyerupai pita atau efek ledakan.  

• Ca l lout  Shapes too l ;  untuk membuat label dan callout.  
  

• Text  too l ;  untuk menuliskan kata secara langsung pada 
layar sebagai paragrap atau artistik teks. 

 
• Table too l ;  untuk membuat dan meng-edit tabel 

 
D imens ion too l  terdiri dari : 

• Para l le l  D imens ion;  untuk membuat garis ukuran 
dimensi miring.  

• Hor izonta l  or  Ver t ica l  D imens ion;  untuk membuat 
garis ukuran dimensi horizontal dan vertikal. 

• Angular  D imens ion;  untuk membuat garis ukuran 
segitiga atau sudut. 

• Segment D imens ion;  untuk menampilkan dimensi 
antara titik terakhir pada satu atau beberapa bagian. 

• 3-Point  Ca l lout ;  untuk membuat garis petunjuk, yang 
terdiri dari tiga titik yang membentuk garis untuk petunjuk 
atau keterangan. 
 

In teractve Connector  too l  terdiri dari; 
• Stra ight-L ine Connector ;  untuk membuat konektor 

lurus 
• Right-Ang le  Connector ;  untuk membuat konektor siku-

siku dengan sudut tajam 
• Right-Ang le  Round Connector ;  untuk membuat 

konektor siku-siku dengan sudut tumpul 
• Edi t  Anchor ;  untuk memodifikasi garis konektor. 
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• In teract ive  B lend too l ;  untuk mencampur dua objek   
• In teract ive  Contour  too l ;  untuk membuat suatu bentuk 

garis luar pada suatu objek menggunakan bentuk 
dasarnya.   

• In teract ive  D is tor t ion too l ;  untuk melakukan 
penyimpangan pada suatu objek, tool ini mempunyai 3 
bentuk penyimpangan dasar yaitu: Push and Pull Distortion, 
Zipper Distortion, atau Twister Distortion.  

• In teract ive  Drop Shadow too l ;  untuk memberikan 
bayangan pada suatu objek.   

• In teract ive  Enve lope;  untuk menyimpangkan suatu 
objek dengan cara men-drag node.  

• In teract ive  Extrude;  untuk membuat suatu ilusi 
kedalaman pada objek.   

• In teract ive  Transparency too l ;  untuk membuat objek 
menjadi transparan  

 
• Color  Eyedropper too l ;  untuk memilih dan menyalin fill 

(warna) dari suatu objek pada jendela gambar, yang 
disertai tampilan code HTML warna.   

• Attr ibutes Eyedropper too l ;  untuk memilih dan 
menyalin properti pada objek, seperti halnya fill, ketebalan 
garis, ukuran, dan efek, dari suatu objek pada jendela 
gambar.  

 
• Paintbucket  too l ;  tool ini muncul setelah Co lor  

Eyedropper too l  atau At t r ibutes Eyedropper 
too l  di fungsikan.  

• Out l ine too l ;  Ketika kita memilih tool ini flyout akan 
muncul dan memberikan akses cepat ke beberapa fasilitas, 
seperti kotak dialog Outline Pen dan Outline Color.   

 
• F i l l  too l ;  seperti halnya Outline tool ketika kita memilih Fill 

tool ini flyout akan muncul dan memberikan akses cepat ke 
beberapa fasilitas, seperti ke kotak dialog Fill (Uniform Fill, 
Fontain Fill, dsb). 

 
• In teract ive  F i l l  too l ;  untuk memberi warna dengan 

beberapa variasi  gradasi fill.   
• In teract ive Mesh too l ;  untuk memberi warna gradasi fill 

menggunakan garis (grid) yang terdiri dari beberapa node.  
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Shortcut 
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LATIHAN MEMBUAT LOGO 
Langkah-langkahnya : 

• Buka corel seperti biasanya lalau tekan Ctrl+N 
• Buat garis tegak lurus dengan menggunakan Bezier 

Tools, garis ini yang akan kita jadikan mirror. 
• Lalu buat bentuk seperti dibawah ini dengan 

menggunakan Bezier Tools lagi. 
Perhatikan bidang yang beroutline merah, dan yang hitam 
adalah Mirror yang tadi kita buat pertama kali. Setelah anda 
buat bangun seperti itu, lalu klik Shape Tool, kemuadian seleksi 
semua node yang terlihat pada bangun beroutline merah, klik 
convert to curve(ini yang saya maksud skip, ditutorial 
sebelumnya telah ada penjelasan untuk langkah ini, mohon 
dibaca!) kemudian sesuaikan curvenya menjadi seperti gambar 
dibawah ini. 

• Kemudian klik Smart Fill Tool  
Setelah itu klik pada bagian dalam object beroutline 
merah, maka akan jadi seperti ini 

Lalu copy mirror bagian yang berwarna biru gelap diatas 
 
Seleksi kedua object diatas lalau Klik Weld (Cara inipun sudah 
pernah ada di ilmugrafis.com, jadi mohon kesabarannya untuk 
bisa) 
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• Kemudian buat lingkaran seperti pada gambar dibawah ini. 
Seleksi lingkaran outline merah >> Tekan Shift (Tahan) >> Klik 
object berwarna biru >> Klik Trim (Trim Tools sebelumnya telah 
saya jelaskan juga di tutorial lain.) lalu warnai dengan warna Biru 
Cerah (light blue) maka akan menjadi seperi ini 

• Kemudian mari kita buat daun untuk apple ini, Klik Bezier 
tools lalu buat object diatas apple sebelah kanan seperti 
pada gambar. 

Dengan menggunakan Shape Tool, ubah object outline merah diatas 
menjadi seperti gambar Warnai dengan Light Blue seperti object 
pertama. 

• Langkah selanjutnya adalah membuat gradasi-gradasi yang 
telah saya singgung diatas tadi. Pertama kita akan mewarnai 
object applenya, buat copy lalu perkecil didalam object apple 
tersebut, perhatikan outline merah pada gambar  

Lalu warnai dengan warna putih, kemudian klik Transperancy Tool, 
klik warna putih lalu transperancykan dari bawah ketas, seperti pada 
gambar dibawah ini 
 
Saya kira sayapun tidak harus menjelaskan tentang transperancy 
tool karena memang di tutorial lain sudah pernah dibahas. 
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• Klik Bezier Tool lalu buat garis seperti pada gambar 
dibawah ini 

Lalu dengan shape tool ubah menjadi seperti pada object kanan 
pada gambar diatas. Klik Smart Fill Tool, klik diatas Outline merah, 
maka akan menjadi seperti pada gambar dibawah ini. 
Lalu beri warna putih kemudian Transperacykan dengan arah 
kebalikan dari yang pertama, perhatikan gambar diatas. 

• Setengah jadi, mari kita gradasi daun dari Apple ini. 
Perhatikan gambar dibawah ini. 

Gambar 1, buatlah Copy seperti yang kita lakukan diatas tadi, 
gambar 2, warnai dengan putih lalu Transperancykan seperti 
gambar 3. Selanjutnya Klik Bezier Tools lalu buat garis, perhatikan 
kembali gambar dibawah ini. 
Gambar diatas sudah cukup menjelaskan, karena langkahnya sama 
seperti apa  kita lakukan pada object pertama tadi. 

• Jika kita lihat secara keseluruhan, ini sudah jadi, tapi mari 
kita buat variasi. Seleksi kedua background object yang 
berwarna biru tadi (Apple dan daun) Object lalu tekan 
Ctrl+G kemudian Ctrl+F9 (Contour) lalu set seperti pada 
gambar dibawah ini 

Klik Apply lalu sudah, jadi tinggal bagaimana kita 
mengkreasikannya, seperti yang saya buat dibawah ini. 
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PHOTOSHOP 
Photoshop adalah software yang digunakan untuk memodifikasi gambar atau foto secara profesional baik meliputi modifikasi obyek yang 

sederhana maupun yang sulit sekalipun. Photoshop merupakan salah satu software yang berguna untuk mengolah gambar berbasis bitmap, yang 
mempunyai tool dan efek yang lengkap sehingga dapat menghasilkan gambar atau foto yang berkwalitas tinggi (jika ingin lebih jauh mengetahui tentang 
gambar berbasis bitmap silakan download dokumennya di sini).Kelengkapan fitur yang ada di dalam Photoshop inilah yang akhirnya membuat software ini 
banyak digunakan oleh desainer grafis profesional. Dan mungkin juga sampai saat ini masih belum ada software desain grafis lain yang bisa menyamai 
kelengkapan fitur dalam Photoshop. 
 
FUNGSI-FUNGSI  PHOTOSHOP 

Seringkali letak tool-tool (palette) Adobe Photoshop sudah berubah dimodifikasi oleh pengguna sebelumnya. Untuk mengembalikan letak palette 
ini gunakan menu Windows -> Workspace -> Reset Palette Location. 
Area kerja Adobe Photoshop dapat dilihat pada gambar 1.1, yaitu: 
A : Menu Bar, berisi perintah utama untuk membuka file, save, mengubah ukuran gambar, filter dan lain-lain. 
B : Option, berisi pilihan dari tool yang Anda pilih. Misalnya dipilih kuas/brush, maka ukuran/diameter brush ada di sini. 
C : Gambar, menampilkan gambar yang sedang dibuat atau diedit. 
D : Pallete Well, cara cepat untuk mengakses palet brushes, tool resets dan Layer Comps. Juga dapat digunakan untuk meletakkan palet yang sering 
digunakan. 
E : Toolbox, berisi tool untuk menyeleksi dan memodifikasi gambar. 
F : Palette, berisi jendela-jendela kecil yang di dalamnya terdapat perintah dan pilihan untuk dokumen/gambar yang sedang dikerjakan. 
Keterangan dan Praktek: 
Membuka dokumen dan membuat duplikat dokumen 
Untuk membuka gambar gunakan menu File -> Open, sedangkan untuk membuat duplikat gambar gunakan menu Image -> Duplicate. 
Mengubah ukuran gambar dan kanvas 
Jika ukuran gambar diubah, maka gambar akan membesar atau mengecil, lakukan dengan menu Image -> Image Size. Jika ukuran kanvas diubah, maka 
ukuran gambar tetap, akan ada kertas putih di sekeliling gambar, lakukan dengan menu Image -> Canvas Size. 
Mencoba ToolBox 
Cobalah tool-tool pada ToolBox, satu persatu akan dibahas pada bab berikutnya. Coba klik kanan pada tool yang memiliki segitiga di bagian kanan bawah 
untuk memilih tool yang tersembunyi. 
Mencerminkan dan Memutar Gambar 
Cobalah menu Image -> Rotate Canvas -> Flip Canvas Vertikal, Image -> Rotate Canvas -> Flip Canvas Horisontal. Untuk memutar gambar, pilih menu 
Image -> Rotate Canvas -> pilih sudut yang dikehendaki. 
Undo 
Undo digunakan untuk membatalkan perintah terakhir, tekan Alt+Ctrl+Z, atau gunakan pallete history. 
Memindahkan gambar ke dokumen lain 
Untuk memindahkan gambar gunakan Move Tool. 
Save for web 
Gunakan menu File -> Save for Web untuk menghasilkan gambar dengan ukuran kecil yang biasa digunakan pada web site. 
SELECT ION AND TOOL 
Menyeleksi Gambar pada Phtoshop 
Menyeleksi berarti memilih bagian tertentu dari gambar. Dengan seleksi kita dapat mengcopy, mengubah, menggeser, atau menambahkan efek kepada 
bagian yang terseleksi tanpa mempengaruhi bagian lain. 
Ada tiga cara menyeleksi yaitu: 
1. Marquee Tool, yaitu menyeleksi dalam bentuk kotak, elips, row, dan kolom 
2. Lasso Tool, untuk menyeleksi dalam bentuk bebas, poligonal atau kekontrasan gambar (Magnetic Lasso Tool). 
3. Magic Wand Tool, untuk menyeleksi berdasarkan persamaan warna. 
Tipe seleksi ada dua (dapat dipilih pada Option Bar), yaitu: 
1. Normal, memiliki pinggiran yang tajam. 
2. Feather, memiliki pinggiran yang halus atau kabur. 
KETERANGAN 
Rectangu lar  Marquee Too l  

Gunakan rectangular marquee tool untuk memotong gambar dalam bentuk kotak. Gunakan menu Select -> Transform Selection untuk mengubah 
seleksi dan menu Select -> Feather untuk mengatur ketajaman pinggiran potongan. 
E l l ip t i ca l  Marquee Too l  

Digunakan untuk membuat seleksi elips atau lingkaran. Anda dapat menggunakan Select -> Transform Selection (atau klik kanan) untuk 
mengubah bidang yang mau diseleksi. Gunakan menu Select -> Feather untuk mengatur ketajaman tepi gambar. Gunakan Select -> Inverse untuk membalik 
seleksi. 
Lasso Too l  

Seleksi ini digunakan untuk menyeleksi bentuk bebas dengan mouse. 
Po lygona l  Lasso Too l  

Polygonal Lasso Tool digunakan untuk menyeleksi gambar yang memiliki tepi garis lurus, misalnya piramida pada gambar 2.5. Jika tombol Alt 
ditekan maka Polygonal Lasso Tool akan berfungsi seperti Lasso Tool biasa. Contoh gambar hasil seleksi piramida diperkecil dan diletakkan pada sudut 
kanan bawah. 
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Magnet ic  Lasso Too l  
Magnetic Lasso Tool penggunaanya cukup mudah, karena dengan tool ini seleksi gambar akan secara otomatis membuat garis seleksi pada 

gambar yang berwarna kontras. 
Mag ic  Wand Too l  

Magic wand tool akan menyeleksi gambar yang memiliki warna sama. 
Crop Too l  

Crop tool digunakan untuk menghilangkan bagian yang tidak diseleksi. Contoh penggunaanya di sini digunakan untuk memperbaiki hasil scan 
yang miring. 
Hea l ing  Brush Too l  

Healing Brush Tool digunakan untuk memperbaiki gambar pada bagian tertentu. Aktifkan tool ini, kemudian tekan Alt + Klik pada objek pada 
bagian yang tidak berkeriput, kemudian klik pada bagian yang keriputnya ingin dihilangkan. 
Spot  Hea l ing  Brush Too l  

Spot Healing Brush Tool digunakan untuk memperbaiki kerusakan gambar. Di sini Anda tidak perlu menentukan area yang akan digunakan 
sebagai patokan, karena akan secara otomatis terpilih dari area di sekitarnya.  
Tool ini merupakan tool baru pada Adobe Photoshop CS2 yang tidak ada pada versi sebelumnya. 
Patch  Too l  

Patch Tool digunakan untuk memperbaiki gambar. Tool ini dibuat dengan cara membuat selection dengan mouse atau dengan menahan tombol 
ALT untuk menghasilkan bentuk poligonal. Selanjutnya drag ke daerah yang akan dijadikan patokan perbaikan. 
Red Eye Too l  

Red Eye Tool digunakan untuk memperbaiki warna merah pada mata. 
C lone S tamp Too l  

Clone Stamp Tool digunakan untuk membuat duplikat area pada gambar, atau yang disebut cloning. Tekan ALT pada objek yang akan dikloning, 
kemudian gunakan mouse pada area tempat objek baru mau diletakkan. 
Background Eraser  Too l  

Tool ini digunakan untuk menghapus background yang memiliki kemiripan warna. Misalnya digunakan untuk menghapus background langit pada 
gambar kupu-kupu. 
Mag ic  Eraser  Too l  

Seperti Background Eraser Tool, tool ini akan menghapus area dengan warna sama, namun efeknya adalah ke seluruh gambar, bukan hanya area 
yang diklik. 
Co lor  Rep lacement  Too l  

Color Replacement Tool akan mengubah warna gambar tanpa mengubah bentuk dari gambar tersebut. Tool ini akan secara otomatis hanya 
mengubah area dengan warna sama menjadi warna lain yang dikehendaki. 
B lur ,  Sharpen,  dan Smugde Too l  

Blur Tool digunakan untuk mengaburkan area. Misalnya digunakan untuk menghilangkan bintik-bintik pada wajah. Sharpen Tool merupakan 
kebalikan dari Blur Tool. Dengan Sharpen Tool, gambar akan menjadi lebih tajam. Smugde Tool digunakan untuk mengubah bentuk gambar dengan cara 
drag mouse. 
Dogde,  Burn ,  dan Sponge Too l  

Dogde Tool digunakan untuk membuat area menjadi lebih terang. Burn Tool digunakan untuk mempergelap area. Spong Tool digunakan untuk 
mencerahkan (saturate) atau mengurangi warna (desaturate). 

 
PERMAINAN WARNA PADA PHOTOSHOP 

Warna apapun dapat dinyatakan dalam tiga warna dasar (RGB) yaitu merah, hijau, dan biru. Cara menyatakan warna yang lain adalah dengan 
mode HSL yaitu Hue, Saturation, dan Lightness. Mode lain adalah CMYK (Cyan, Magenta, Yellow, Black). 
Pada bab ini akan dibahas mengenai permainan warna, mulai dari mengatur latar belakang gambar, membuat gradient, mengatur brightness & contrast, dan 
masih banyak lagi tool-tool yang menarik. Pada subbab selanjutnya Anda dapat langsung praktek dengan didampingi instruktur. 
Pa in t  Bucket  Too l  

Paint Bucket Tool digunakan untuk mengganti background yang memiliki warna sama atau mirip. Background dapat diganti dengan pattern. 
Grad ient  Too l  

Gradient tool digunakan untuk menghasilkan warna gradasi. Jangan lupa lakukan seleksi terlebih dahulu bagian mana yang akan diisi warna 
gradasi. Jika tidak, maka seluruh kanvas terisi dengan gradasi. 
Brush Too l  

Brush Tool digunakan sebagai kuas dalam mengambar dengan mouse. Atur besar kecilnya brush, hardness, opacity, dan flow. Bush Tool dapat 
juga bekerja pada mode Air Brush. 
Br ightness/Contras t  

Brightness digunakan untuk mengatur kecerahan gambar. Contrast digunakan untuk mengatur ketajaman gambar. Gunakan menu Image -> 
Adjustment -> Brightness/Contrast. 
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Leve l  
Level berfungsi mirip dengan Brightness/Contrast namun lebih fleksible karena warna dapat diatur warna gelap, warna menengah, dan warna terang. Level dapat 

bekerja pada selection atau seluruh kanvas. Gunakan menu Image -> Adjustment -> Level. 
Curves  

Curves bekerja seperti level, namun Anda mengatur warna RGB dalam bentuk curva. Gunakan menu Image -> Adjustment -> Curves. Curva dapat diatur otomatis, 
mode RGB atau diatur sendiri-sendiri untuk tiap-tiap warna. 
Co lor  Ba lance 

Melalui menu Image -> Adjustment -> Color Balance kita dapat mengatur keseimbangan warna. 
Photo F i l te r  

Photo filter digunakan untuk memberikan filter pada gambar. Mirip seperti filter yang diletakkan di depan lensa kamera. Gunakan menu Image -> Adjustment -> 
Photofilter. 
Rep lace Co lor  

Replace Color digunakan untuk mengganti warna tertentu dalam gambar, sedangkan warna yang lain tidak ikut berubah. Misalnya untuk mengganti warna apel 
dengan tanpa mengubah warna background. Gunakan menu Image -> Adjusments -> Replace Color. 
Hue/Saturat ion  

Hue/Saturation digunakan untuk mengganti warna pada keseluruhan gambar/seleksi. Hue adalah warna, sedangkan Saturation adalah tebal/tipisnya warna. 
Gunakan tool ini melalui Image -> Adjustment -> Hue/Saturation. Perubahan warna dapat diatur pada chanel master, atau tiap-tiap warna. 
Match Co lor  

Match Color akan menyamakan warna gambar source kepada gambar yang akan diubah. Misalnya di sini akan diubah gambar danau3.jpg, menjadi suasana 
matahati terbit seperti gambar acuan. Gunakan tool ini melalui menu Image -> Adjustment -> Match Color. 
 
TEKS DAN VECTOR PHOTOSHOP 
Hor isonta l  Type Too l  

Horisontal Type Tool digunakan untuk membuat teks secar horisontal. Hasil teks dapat dipindahkan dengan Move Tool. 
Hor isonta l  Type Mask Too l  

Horisontal Type Mask Tool digunakan untuk menyeleksi dalam bentuk teks. 
Pen Too l  

Peen Tool digunakan untuk membuat garis lurus dan garis lengkung dalam bentuk vektor. Klik sekali untuk membuat anchor point, kemudian jika kurva telah 
terbentuk, drag anchor point untuk membuat direction point. Path yang dibuat oleh Pen Tool dapat diubah menjadi selection. 
Rectang le ,  E l l ipse ,  Po l igon,  dan Custom Shape Too l  

Tool ini berguna untuk menghasilkan bentuk kotak (rectangle), ellips, poligon, dan berbagai macam bentuk lain yang telah disediakan oleh Adobne Photoshop. 
Bentuk-bentuk tersebut misalnya hati, lampu, not balok, dan lain sebagainya. 
 
LAYER,  MASK,  AND STYLE  

Layer adalah lapisan tembus pandang. Bagian yang tidak bergambar pada sebuah layer bersifat transparan. Layer dapat ditumpuk dan diatur susunannya. 
Dengan menggunakan layer, efek-efek akan berlaku dalam layer tertentu saja, tanpa mengganggu layer yang lain. 
Qu ick  Mask Mode 

Quick Mask Mode digunakan untuk menyeleksi dengan menggunakan Brush Tool. Aktifkan tool ini dengan menekan tombol Q pada keyboard atau memilih tool 
Quick Mask Mode. 
Layer  Mask 

Layer Mask digunakan untuk menyembunyikan bagian tertentu pada layer. Gunakan warna hitam untuk menyembunyikan gambar dan warna putih untuk 
menampilkan gambar. 
Layer  S ty le  

Layer Style merupakan teknik memberikan efek tertentu pada suatu layer. Pilih tool Add Layer Style yang ada pada sudut kanan bawah pallete. 
 
EFEK KHUSUS PHOTOSHOP 
F i l te r  L iqu i fy  

Filter Liquify dapat mengubah gambar secara langsung dengan menggunakan mouse. Misalnya memperbesar/memperkecil mata, menggeser alis, dan 
sebagainya. Filter ini dapat digunakan melalui menu Filter -> Liquify. 
F i l te r  Van ish ing Po in t  

Filter Vanishing Point digunakan untuk meng-klone gambar dalam bentuk perspektif. Filter ini dapat digunakan melalui menu Filter -> Vanishing Point. Area 
sumber kloning ditentukan dengan menekan Alt + Click. Fitur merupakan fitur baru dalam Adobe Photoshop CS2. 
F i l te r  B lur  

Filter Blur digunakan untuk mengaburkan gambar. Yang menarik dalam filter ini adalah mengaburnya gambar dapat dibuat secara radial. Gunakan filter ini melalui 
menu Filter -> Blur. 
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Shortcut 
Shift+[+]/Shift+- Cycle through blending modes 
Shift+Alt+N Normal 
Shift+Alt+I Dissolve 
Shift+Alt+Q Behind (Brush tool only) 
Shift+Alt+R Clear (Brush tool only) 
Shift+Alt+K Darken 
Shift+Alt+M Multiply 
Shift+Alt+B Color Burn 
Shift+Alt+A Linear Burn 
Shift+Alt+G Lighten 
Shift+Alt+S Screen 
Shift+Alt+D Color Dodge 
Shift+Alt+W Linear Dodge 
Shift+Alt+O Overlay 
Shift+Alt+F Soft Light 
Shift+Alt+H Hard Light 
Shift+Alt+V Vivid Light 
Shift+Alt+J Linear Light 
Shift+Alt+Z Pin Light 
Shift+Alt+L Hard Mix 
Shift+Alt+E Difference 
Shift+Alt+X Exclusion 
Shift+Alt+U Hue 
Shift+Alt+T Saturation 
Shift+Alt+C Color 
Shift+Alt+Y Luminosity 
Sponge tool+Shift+Alt+D Desaturate 
Sponge tool+Shift+Alt+S Saturate 
Dodge tool/Burn tool+Shift+Alt+S Dodge/burn shadows 
Dodge tool/Burn tool+Shift+Alt+M Dodge/burn midtones 
Dodge tool/Burn tool+Shift+Alt+H Dodge/burn highlights 
Shift+Alt+N Set blending mode to Threshold for bitmap images, Normal for all other images 
 
Ctrl+drag  type when Type layer is selected Move type in image 
Shift+arrow keys, ctrl+Shift+arrow keys etc.  Select Characters: Use Standard Windows Editing Shortcuts 
Shift+click Select characters from insertion point to mouse click point 
Shift+click Create a new text layer, when a text layer is selected in the Layers panel 
Double-click, triple-click, quadruple-click, / quintuple-click Select a word, line, paragraph, or story 
Ctrl+H Show/Hide selection on selected type 
Ctrl Display the bounding box for transforming text when editing text, or activate Move tool if cursor is inside the bounding 
box 
Ctrl+drag a bounding box handle Scale text within a bounding box when resizing the bounding box 
Space+drag Move text box while creating text box 
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Bisnis Dunia DKV 
Komunikasi yang tepat mempunyai pengaruh yang besar 

karena citra yang tepat, yang disampaikan pada seseorang, akan 
mampu mengubah rasa kurang senang menjadi senang, rasa tidak 
percaya menjadi yakin. DKV diperlukan karena terdorong beberapa 
faktor yaitu perkembangan dunia multimedia/TI, kebutuhan 
komunikasi dan informasi publik, perkembangan media edukasi, 
perkembangan dunia periklanan/marketing, perkembangan dunia 
pengemasan (packaging), pembangunan merk (branding) untuk 
produk-produk jasa maupun lingkungan. 

Desain Komunikasi Visual (DKV) adalah salah satu lahan 
bisnis yang bertumbuh dan berkembang pesat dengan diiringi 
teknologi yang juga semakin maju dan canggih. DKV juga 
merupakan bidang bisnis yang mampu menciptakan wirausaha dan 
wirausahawan sukses terbanyak di Indonesia dan membuka 
peluang usaha bagi sekitar 100.000 – 500.000 tenaga kerja di 
Indonesia. Bisnis dalam bidang Desain Komunikasi Visual memang 
dinilai cukup sesak dan penuh untuk saat ini, maka diperlukan 
peluang usaha dan inovasi yang baru dan segar dalam bidang DKV 
itu sendiri. Jika kita bisa terus mengembangkan kreativitas kita dan 
membuat inovasi desain baru maka usaha kita juga akan terus 
tetap berjalan. 

Bidang kerja Desain Komunikasi Visual (DKV) antara lain: 

v Desain grafis 

v Perancang desain tekstil (textile designer) 

v Perancang identitas visual (visual identity) 

v Logo dan logotype (corporate identity) 

v Perancang maskot (mascot designer) 

v Animasi computer (computer animation) 

v Fotografi 

v Pendesain huruf (typeface designer) 

v Penyusun letter (typographer) 

v Media komunikasi 

v Gambar karikatur (caricatural) 

v Kartun 

v Komik 

v Desain halaman web (web page designer) 

v Desain kemasan (packaging) 

v Perancang rambu informasi (sign system) 

v Grafis ruangan pameran (desain media ruang/exhibition 

desain) 

v Grafik data (diagram) 

v Pembuatan peta (carfografi) 

v Perancangan tata perwajahan (layout designer) 

v Uang, ijazah, perangko security printing 

v Benda-benda kenangan (gimmick) 

v Iklan televise (TV advertising production house) 

v Desainer kartu ucapan (greeting card design) 

v Media luar ruang (outdoor media) 

v Illustrator 

v Efek khusus pada film (special film effect) 

v Kampanye sosial (social campaign) 

v Perancangan desain sampul (cover design) 

v Bidang grafis periklanan (advertising) 

v Teknik presentasi grafis (graphic presentation) 

v Marka lingkungan (environmental graphics) → grafis 

perkantoran, arsitektur, kawasan industri 

v Desainer buku, majalah, surat kabar, poster, dll. 

Software yang diperlukan untuk bidang DKV antara lain: 
(1) CorelDraw, FreeHand dan Photoshop untuk mengolah gambar, 
(2) Flash, Macromedia Director untuk animasi dan multi media, 
(3) Program-program untuk pembuatan desain web seperti 
Dreamweaver, (4) 3D Studio Max atau Maya untuk pembuatan 
karakter 3 dimensi dan animasi, (5) AutoCad untuk gambar teknik 
dan wireframe untuk basis animasi 3D, (6) Adobe Premiere atau 
program edit video lainnya untuk edit video dan animasi, (7) MS 
Office untuk ngerjakan tugas dan presentasi tugas. Dengan 
banyaknya jenis pekerjaan yang cocok dan bisa digeluti untuk 
bidang DKV maka diharapkan kita bisa turut serta mempersiapkan 
sumber daya manusia agar dapat meningkatkan citra instansi, 
menerapkan teknologi informasi di segala bidang agar 
meningkatkan kualitas masyarakat informasi dalam era globalisasi, 
mengimbangi kecepatan perkembangan teknologi informasi serta 
memenuhi program pemerintah saat mau maupun masa depan. 
Sehingga masyarakat mulai menyadari bahwa DKV adalah 
kebutuhan siapa saja, untuk keperluan apa saja, melalui media apa 
saja, bisa berubah kapan saja dan bahkan bisa dipelajari oleh 
siapa saja asalkan kita bisa terus mengembangkan kreativitas dan 
berinovasi sehingga bisa menciptakan bisnis bahkan bisa membuka 
peluang bisnis bagi orang lain. 
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